监视浏览器版本过低js代码

博客 · 本文由 · kittyfamous · 发布于 6月前 · 407 阅读
if(navigator.appName == 'Microsoft Internet Explorer'){

    if(navigator.userAgent.indexOf("MSIE 5.0")>0 || navigator.userAgent.indexOf("MSIE 6.0")>0 ||

    navigator.userAgent.indexOf("MSIE 7.0")>0) {

        alert('您使用的 IE 浏览器版本过低, 推荐使用 Chrome 浏览器或 IE8 及以上版本浏览器.');

    }

}

成为第一个本话题的爱慕者吧

评论数量:0